Contract search returns empty results
Incident Report for Zefort
Resolved
Everything is working normally.
Posted Oct 10, 2024 - 10:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 09:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 09:30 UTC
Identified
Contract searches on most Zefort accounts are currently returning empty results, due to an issue in a recently deployed code update. No data is actually lost (e.g. direct links to contracts still work), but the search function is affected.

A fix is being implemented, and we expect to have a fix available shortly.
Posted Oct 10, 2024 - 09:00 UTC
This incident affected: my.zefort.com.