Partial outage on my.zefort.com
Incident Report for Zefort
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 16:20 UTC
Identified
A storage volume suffered errors, causing file read or write operations to be very slow. This in turn caused the API worker pool to be exhausted, causing a high percentage of API requests to be dropped. From the users perspective, the user interface would show a lot of errors or appear to be stuck, or both.

No data has been lost, and documents sent and received via integrations have all been processed normally.
Posted Nov 16, 2023 - 16:08 UTC
This incident affected: my.zefort.com.