eSeal outage - Zefort Sign affected
Incident Report for Zefort
Resolved
The HSM is available again. Signatures recorded during the outage are being finalized and signed documents being generated.
Posted Aug 09, 2023 - 14:44 UTC
Identified
We are unable to access the Hardware Security Module (HSM) for creating cryptographic signatures for Zefort Sign. New signatures are still being recorded, but signed PDF documents cannot be finalized.
Posted Aug 09, 2023 - 13:44 UTC
This incident affected: Zefort Sign.